6e3de01 Ticket #48918 - Upgrade to 389-ds-base >= 1.3.5.5 doesn't install 389-ds-base-snmp

1 file Authored by vashirov 2 years ago , Committed by nhosoi 2 years ago ,
    Ticket #48918 - Upgrade to 389-ds-base >= 1.3.5.5 doesn't install 389-ds-base-snmp
    
    Bug description:
    During upgrade from 389-ds-base version <1.3.5.5 additional
    package 389-ds-base-snmp is not installed.
    
    Fix description:
    Move "Obsoletes:" section from %description to %package.
    
    https://fedorahosted.org/389/ticket/48918
    
    Reviewed by: nhosoi@redhat.com.
    
    (cherry picked from commit f593ae7790e3372c6812bfe59e58e6d709ec171f)
    
        
file modified
+4 -6