6431142 Ticket #47996 - ldclt needs to support SSL Version range

Authored and Committed by nhosoi 6 years ago
    Ticket #47996 - ldclt needs to support SSL Version range
    
    Description: ldclt did not have a code to set the enabled SSL version.
    This patch sets the range.min and range.max based upon the range that
    the linked NSS provides.
    
    https://fedorahosted.org/389/ticket/47996
    
    Reviewed by rmeggins@redhat.com (Thank you, Rich!!)
    
    (cherry picked from commit 7c30e11f6f337472dace6f146845bb14f5601e2b)